Autor Tema: Olympus om2 ha dejado de funcionar  (Leído 1419 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Joseba Elorriaga

  • Miron
  • *
  • Mensajes: 99
  • Votos:
  • Likes Given: 11
Olympus om2 ha dejado de funcionar
« en: 25 de Septiembre de 2017, 11:15:13 am »
Pensando que era cosa de las pilas,despues de meses en la mochila y con la fama que tiene ese modelo de ir consumiendo energía aún sin usarla, se las he cambiado y ni por esas funciona .
Contento de los últimos carretes que saqué con ella ,me gustaría recuperarla, ......,y si no igual la vendo para piezas y me compro una OM 1,que con esa no tendré problemas con  la batería,que opinaís?alguna idea de la avería?
Por cierto ,que había leído que se bloqueaba si está sin energía ,en cambio ayer le disparé a 1/60,otra cosa es que a ver que sale,con esos parámetros o si realmente se dispara a esa velocidad si está sin pila

Desconectado Alfonso

  • Mafioso
  • Giraruedas
  • *****
  • Mensajes: 2040
  • Votos:
  • Likes Given: 67
Re:Olympus om2 ha dejado de funcionar
« Respuesta #1 en: 25 de Septiembre de 2017, 11:21:30 am »
Yo tengo una OM4, que también tiene problemas de batería. Si está sin batería y le doy al disparador, se queda bloqueada. Lo que suelo hacer es mover el selector de velocidad a la posición esa rara que tiene de disparo mecánico. Automáticamente dispara y se desbloquea. Entonces, o la dejo así, o le pongo baterías. No sé si la OM2 funciona igual, pero por si te sirve.
Salud

Alfonso

Desconectado Joseba Elorriaga

  • Miron
  • *
  • Mensajes: 99
  • Votos:
  • Likes Given: 11
Re:Olympus om2 ha dejado de funcionar
« Respuesta #2 en: 25 de Septiembre de 2017, 11:51:13 am »
Yo tengo una OM4, que también tiene problemas de batería. Si está sin batería y le doy al disparador, se queda bloqueada. Lo que suelo hacer es mover el selector de velocidad a la posición esa rara que tiene de disparo mecánico. Automáticamente dispara y se desbloquea. Entonces, o la dejo así, o le pongo baterías. No sé si la OM2 funciona igual, pero por si te sirve.
A 1/60 funciona pero ni con pilas nuevas funciona el resto de velocidades,y se bloquea.Pero no es de recibo  tenerla así.Hace años también tuve la om4ti y con similares problemas ,la envié al servicio tecnico y tres meses sin cámara y luego funcionó 6 meses y unos días,terminándose ,casualidad,la garantía de reparación,y sin apenas haberla usado un par de carretes.Y por entonces empezaba a calentarse lo del mundo digital,por lo que me dejé convencer que era mejor comprar una digital antes que mandar otra vez a reparar,ahora lo lamento,pero eran otros tiempos.....

Desconectado Alfonso

  • Mafioso
  • Giraruedas
  • *****
  • Mensajes: 2040
  • Votos:
  • Likes Given: 67
Re:Olympus om2 ha dejado de funcionar
« Respuesta #3 en: 25 de Septiembre de 2017, 12:33:08 pm »
La mía no es OM4Ti, es la sin Ti, la que tenía problemas de consumo de baterías y que, por lo visto en teoría, se solucionaron en la versión Ti. Ya te digo, en mi cámara, si disparo con la batería agotada se bloquea, y la desbloqueo como te he comentado.
Salud

Alfonso

Desconectado LeoGarini

  • Giraruedas
  • ****
  • Mensajes: 1528
  • Votos:
  • Likes Given: 309
Re:Olympus om2 ha dejado de funcionar
« Respuesta #4 en: 27 de Septiembre de 2017, 01:03:37 am »
Pues Joseba, si te interesa una OM-1, tengo una a la venta, pero he de decirte que cuesta bastante encontrar la batería que le corresponde... ;-(
Be happy & lucky!!!

Desconectado Fran-

  • Recien Llegado
  • Mensajes: 24
  • Votos:
  • Likes Given: 3
Re:Olympus om2 ha dejado de funcionar
« Respuesta #5 en: 27 de Septiembre de 2017, 19:26:21 pm »
Yo vendí mi OM2n hace un par de semanas... creo recordar que sin batería disparaba a 1/60. Lo único que puedo recomendarte es que vuelvas a comprobar que tengas todo en orden a la hora de disparar, modo manual y que la luz de la batería se encienda sin problemas. Puedes probar también en modo prioridad apertura a ver si cambia la velocidad o siempre es la misma.

Desconectado Joseba Elorriaga

  • Miron
  • *
  • Mensajes: 99
  • Votos:
  • Likes Given: 11
Re:Olympus om2 ha dejado de funcionar
« Respuesta #6 en: 27 de Septiembre de 2017, 23:14:17 pm »
Pues Joseba, si te interesa una OM-1, tengo una a la venta, pero he de decirte que cuesta bastante encontrar la batería que le corresponde... ;-(
No sé lo que pedirás por ella pero hace unos días fijo que te la hubiera comprado ,pero a consecuencia de unos problemillas que no vienen al caso al final me tengo que conformar con un om30 que he conseguido muy barata,y por otro lado la om1 funciona perfectamente sin baterías,ya tuve una y un fotómetro de mano que todavía conservo.Incluso estuve siguiendo varias subastas en eBay y subieron a unos precios que se me escapaba.AY si hubiéramos hablado antes

Desconectado LeoGarini

  • Giraruedas
  • ****
  • Mensajes: 1528
  • Votos:
  • Likes Given: 309
Re:Olympus om2 ha dejado de funcionar
« Respuesta #7 en: 28 de Septiembre de 2017, 18:15:22 pm »
No sé lo que pedirás por ella pero hace unos días fijo que te la hubiera comprado ,pero a consecuencia de unos problemillas que no vienen al caso al final me tengo que conformar con un om30 que he conseguido muy barata,y por otro lado la om1 funciona perfectamente sin baterías,ya tuve una y un fotómetro de mano que todavía conservo.Incluso estuve siguiendo varias subastas en eBay y subieron a unos precios que se me escapaba.AY si hubiéramos hablado antes

Sí, la OM1 es macánica y manual y lo único electrónico es el fotómetro, pero es que en el caso de mis OM1 (tengo 2), funcionan perfectamente y las dos tienen las baterías que les corresponden, pero cuesta encontrarlas.
Be happy & lucky!!!